Posted Thu, 21 Apr 2016 21:55:08 GMT by Cruz Bonilla. CJB Detailing LLC Owner
I just installed Advance Steel 2017 yesterday and all was fine for a bit. Now I am unable to change material or add material to a model. I have a project that is go out today and without a phone number to call tech support this is costing me money to sit here.
Posted Thu, 21 Apr 2016 23:22:04 GMT by
Hi Cruz, Very sorry to read you are having downtime with Advance Steel. The toll free support number is 800 724 -5678. Also, you will get an even faster response time if you send us an email at and we contact our customer within 3 hours.It is always best to finish jobs in progress with the current version you are using instead of switching version in the middle of a project even though this shouldn't pose a problem.You have to make sure AS2016 and AS2017 are installed on the same machine because you can only use one version at a time. You cannot use 2016 and 2017 on two different PCs.We can do a GoToMeeting with you. Let us know by writing to us on support if you are still having an issue, this is the most efficient way to get you up and running.Regards,
Posted Mon, 25 Apr 2016 21:07:27 GMT by Cruz Bonilla. CJB Detailing LLC Owner
Thank you, this was not meant to go here but it did. I did not mean to open the file and have it converted to the new program. It was one of those days that just got away from me. I called Tech support last week early in the morning. Since I did not get a reply within3 hours as you stated so I just used the back up I had made eariler that week and added the new items. I also used 2 older projects to see about converting to see what it would do and sure enough same thing. One was fine but the other one was the same issue. So I just have to be careful to not convert it. Thanks again
Posted Tue, 26 Apr 2016 17:40:50 GMT by Janet Black Graitec CANADA Advance Steel Specialist
Dear Cruz,Are you talking about converting your 2016 AstorBase.mdb to AS 2017 or are you referring to changing the material of one element in Advance steel 2017. In your first message you mentioned" I am unable to change material or add material to a model" however you say in the Next message"I also used 2 older projects to see about converting "Please send model to with screen shots of what you are referring to.Best regards,Janet
Posted Wed, 27 Apr 2016 22:48:27 GMT by Janet Black Graitec CANADA Advance Steel Specialist
Dear Cruz,I have installed AS 2017 and I am able to add material to an object . I hope this is what you are referring to. Please see attached demo video I just created regarding adding material to an object using Advance Steel 2017.I hope this helps,Best Regards, JanetGraitec Canada

Attachment: HOW TO ADD MATERIAL IN AS 2017_0.rar

Posted Wed, 27 Apr 2016 22:55:10 GMT by Cruz Bonilla. CJB Detailing LLC Owner
Janet, the issue is not creating a new job. It is taking an existing job that was created in 2016 and was converted to 2017. If I try to add material to an existing item that was created in 2016 format, it wants to trim the object not add. If I try to create a new object, it wants to insert. The lisp routines are not working. If i create a new job with 2017, I have no issues. Thanks,Cruz
Posted Fri, 29 Apr 2016 12:18:25 GMT by Olivier Gervais Graitec inc. Technical Supervisor
Hello Cruz,I read the entire conversation but I am not sure to understand what do you mean by add new material? Do you mean create a new material trough the Management Tool? or you mean to add element into your model? Like plates and beam... I tested the extend and trim command on a converted model and I cannot reproduce your issue. I also been able to add object into the model. Does your 2017 license is activated? if the insert command is triggered when you attempt to insert an object, it may mean that you are in ACAD or your license is not activated so Advance Steel command won't work. I would also want to know which lisp routine are you referring to? are they Lisp routine you created? I sent you an email to your personal email address, I invite you to communicate directly with us.Thank you,Regards,
Posted Fri, 29 Apr 2016 17:57:10 GMT by Cruz Bonilla. CJB Detailing LLC Owner
Hope this helps explaining everything I did.1. I downloaded and installed Autocad 2017 then activated it.2. I downloaded and installed Advanced Steel 2017 and activated it.3. I then imported all my settings from the 2016 Autocad and Advance steel along with all blocks created in Advance steel.4. I did not install any custom lisp routines. I am just using the programs lisp routines.5. I then opened a drawing that I created in 2016 and converted it by accident.6. After it was open, the first thing I did was zoom in on a plate object that was created in 2016. I then put my mouse cursor over it and double clicked to bring up the advance properties it brings up the trim command not the advance properties menu.7. I then tried to insert a new member onto the same model and instead of letting me pick a point to insert a new object such as beam, plate, channel or any other item. It brings up the insert menu from Autocad.8. I have tried saving this as a new job and this model in particular is not letting me do any changes to the material or add new material to the model.9. I then took a back up of another model I did previously and was able to double click on material on the second model I had converted and then change the material properties.10. I then tried to insert new columns onto the second model and was able to insert new columns.11. On Friday the 22nd of this month April. I called the 800 number you emailed m and left a message with the impression they would get back to me in about 3 hours. As of today 4/29 I still have not gotten that call. So as I described earlier. I opened up a saved model of the one I was having issues with in 2016 that I had saved on Monday of that week. So I only lost a few items during that process.
Posted Fri, 29 Apr 2016 20:58:09 GMT by Janet Black Graitec CANADA Advance Steel Specialist
Dear Mr Cruz,I followed your explanation as you will see in the attached video and no issue resulted on my end. I am sorry to hear that the issue still persists for you. When you installed AS 2017 did you follow the procedures below:To convert the databases from the previous version, proceed as follows:Start Management Tools: Start > All Programs >Autodesk > Advance Steel 2017 > Management Tools 2017In the Management Tools application window, select Convert Databases.Next, click the Open Database icon, in the top left corner of the Management Tools window.From the Open dialog box, select the old versions of the databases (*.mdb files) and click Open.The conversion tool will automatically recognize the equivalent Advance Steel 2016 database to which the merge is done.The database is loaded. Only the tables that can be converted are displayed.Select the tables to convert and click Convert.Perhaps you could try a repair or uninstalling ACAD 2017 then reinstalling it.Best regards,Janet

Attachment: Adding material to base plate and column.rar

You must be signed in to post in this forum.

GRAITEC Services
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Cloud services
Advance Steel

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.