• KSS file

    I have a question regarding KSS files. When I run the KISS export. It does not pick up the headed studs anchors that are listed in the BOM. Is there a setting somewhere that I need to check or uncheck? Thanks,Cruz
  • Parts sheets

    Is there a way to create a parts sheet for the main member of an assembly without having to change the part number and sheet number to match. I have attached 2 of the same part. One is what is generated by the program and the second is where I changed the numbers manually. c644 is the part number and GR7026 is the main member number. c644 is the sheet created when I ran the parts drawings. Thanks for your help in advance.Cruz

    Attachment: sample.pdf

  • Problem with change /add material to a model after installing AS 2017.

    Hope this helps explaining everything I did.1. I downloaded and installed Autocad 2017 then activated it.2. I downloaded and installed Advanced Steel 2017 and activated it.3. I then imported all my settings from the 2016 Autocad and Advance steel along with all blocks created in Advance steel.4. I did not install any custom lisp routines. I am just using the programs lisp routines.5. I then opened a drawing that I created in 2016 and converted it by accident.6. After it was open, the first thing I did was zoom in on a plate object that was created in 2016. I then put my mouse cursor over it and double clicked to bring up the advance properties it brings up the trim command not the advance properties menu.7. I then tried to insert a new member onto the same model and instead of letting me pick a point to insert a new object such as beam, plate, channel or any other item. It brings up the insert menu from Autocad.8. I have tried saving this as a new job and this model in particular is not letting me do any changes to the material or add new material to the model.9. I then took a back up of another model I did previously and was able to double click on material on the second model I had converted and then change the material properties.10. I then tried to insert new columns onto the second model and was able to insert new columns.11. On Friday the 22nd of this month April. I called the 800 number you emailed m and left a message with the impression they would get back to me in about 3 hours. As of today 4/29 I still have not gotten that call. So as I described earlier. I opened up a saved model of the one I was having issues with in 2016 that I had saved on Monday of that week. So I only lost a few items during that process.
  • Problem with change /add material to a model after installing AS 2017.

    Janet, the issue is not creating a new job. It is taking an existing job that was created in 2016 and was converted to 2017. If I try to add material to an existing item that was created in 2016 format, it wants to trim the object not add. If I try to create a new object, it wants to insert. The lisp routines are not working. If i create a new job with 2017, I have no issues. Thanks,Cruz
  • Problem with change /add material to a model after installing AS 2017.

    Thank you, this was not meant to go here but it did. I did not mean to open the file and have it converted to the new program. It was one of those days that just got away from me. I called Tech support last week early in the morning. Since I did not get a reply within3 hours as you stated so I just used the back up I had made eariler that week and added the new items. I also used 2 older projects to see about converting to see what it would do and sure enough same thing. One was fine but the other one was the same issue. So I just have to be careful to not convert it. Thanks again
  • Problem with change /add material to a model after installing AS 2017.

    I just installed Advance Steel 2017 yesterday and all was fine for a bit. Now I am unable to change material or add material to a model. I have a project that is go out today and without a phone number to call tech support this is costing me money to sit here.
  • KSS file creation

    I have a question. When I create a kss file. There is a sheet number that is shown before the part number. Is there a way to create a kss file and have it remove the sheet number or not include it as part of the kss file. I am attaching a sample. As you can see the first number 709 is the sheet number but the drawing number is B701. Thanks, Cruz

    Attachment: KSS SAMPLE.pdf

  • Create concrete walls with AS 2016

    Thank you very much. It was very helpful.Cruz
  • Create concrete walls with AS 2016

    I am trying to create concrete walls in my model with window and door openings. The job is a precast building and I need to show all the openings for my embeds. The problem I am having is creating window openings. I can create the walls but no openings. Is there a way to do this with Advance Steel? Or is it only an available option with Advance Concrete? Any help would be appreciated.Thanks,Cruz
  • KSS file export (Advance Steel 2016)

    I am having an issue when I create a section using the AISC 14.1 member sizes. When I export to a kss file it is coming up : D,760,2,B890,B890,1,STEEL,W12x22,A992,9144.00,1 S/C PRIMER,,beam,,659.41,659.41,0.05 (note the notation "STEEL" before the W12x22, but when i change it to the older version, the obsolete one, I get this : D,760,2,B890,B890,1,W,12x22,A992,9144.00,1 S/C PRIMER,,beam,,660.62,660.62,0.04 (not the steel is gone and now it is "W,12x22"That is happening on multiple member sizes. Is there something I need to change so it reads correctly?
GRAITEC Services
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Cloud services
Advance Steel

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.