Posted Mon, 06 Feb 2017 18:50:10 GMT by Lawrence Puckett
I'm working with a model that has a few special
parts that need to be visible on drawings. These
parts contain quite a lot of objects. When I
create drawings, not everything contained within
the special part is visible. Even some of the
Advance Steel objects aren't visible in the views.
None of the special parts contain blocks of any
kind as I'm aware that these cause some issues
with special parts. What's causing this and how
can I solve the issue?
Posted Fri, 03 Mar 2017 17:25:39 GMT by Sophia Li
Hi Lawrence, thank you for your post.As a workaround, you can save your special part in a separate drawing, EXPLODE it so everything is showing as 3D solids, and then XREF it into the model. Make sure the selection options for your drawing style has "Detail box with XRefs" selected under the Model objects selection tab. When you are ready to create the drawing, select the xref first, and then use your drawing style. This step is very important since you need to select which xrefs you want to participate. Other info: you can control the fade of the xref under the Display tab in the AutoCAD Options.

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.