Posted Mon, 27 Sep 2010 16:39:50 GMT by Miguel RUIVO

Hi, I had a problem to access to AdvanceSteel2010. I installed the Autodesk Inventor LT2010 After that the access to AdvanceSteel its imposible!!!.What happened ??? i solved the problem when uninstalled de AutodeskInventorLT2010. Do you have any recomendation for that.

 

Best Regards,

 

Miguel Ruivo.

Posted Mon, 27 Sep 2010 16:55:46 GMT by Dumitru BERTEANU
Hello,

With what Autocad version are you trying to start Advance Steel? AS starts with the last used Autocad, so if for example you open Autodesk Inventor LT2010, close it and then start AS, it will try to use this Autocad to run. Currently this platform is not supported by Advance Steel. In order to run AS with a good Autocad version, after installing Autodesk Inventor LT2010 and using it, start your usual Autocad on which you used to run AS, and then start Advance Steel.

If this doesn't solve the problem, please send us additional information about what error are you getting together with a picture of it (you can attached pictures here, on the forum, by using the button : "Attach file" when doing a new replay).

Regards,
Dumitru Berteanu
Posted Mon, 27 Sep 2010 17:59:21 GMT by Miguel RUIVO
Ok. Thanks i will try your solution.

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.