Posted Wed, 30 Dec 2009 01:20:45 GMT by Bart Rohal
RE 2010: When creating a shear plate connection (beam to
beam or beam to column) using the library, i set the gaps to 0".
But when i apply the new library connection a 3/8" gap
occurs between the shear plate and the beam or column its
welded to. Will this be fixed in the next SP?
Posted Thu, 31 Dec 2009 16:20:54 GMT by Valentin Dumitru Graitec ROMANIA

Hello Mr Rohal

Yes, this issue from the Shear plate connection will be fixed when the Sp-2 will be release.

Regards

 

Posted Mon, 25 Jan 2010 17:56:39 GMT by Greg Daneshvar GD Drafting Steel detailer
I connection toolbar, go to "Plate and bolts" & in "Plate layout" change the value of "web gap" to 0 (zero). By changing this value you are forcing A.S. to have no gap.

Regards,
Greg Daneshvar
Posted Tue, 02 Feb 2010 14:36:11 GMT by Valentin Dumitru Graitec ROMANIA

Hello everyone

SP-2 was released today 02-02-2010 , you can dowload it from the "Graitec Advantage website".

 

Posted Sat, 13 Feb 2010 20:39:42 GMT by Bart Rohal

Thank you for the fix.

Bart...

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.