Posted Thu, 08 Jul 2010 11:07:21 GMT by

i have just installed SP4 and autocad 2011 every thing is working ok apart from my advance steel ribbons

have gone missing. can anybody help

Thanks

Rob

Posted Thu, 08 Jul 2010 19:38:39 GMT by

I have the same problem with my AS Ribbon, It not appear in my AutoCAD 2011.

Help please


Greetings.

Posted Fri, 09 Jul 2010 08:34:31 GMT by

After shutting down my computer last night and restarting this morning my AS Ribbons are back, i have no idea how or why.

Rob

Posted Fri, 09 Jul 2010 10:24:39 GMT by Dumitru BERTEANU
Hello,

First, make sure that your drawing workspace is set on 2D drafting or 3D modelling. If you use the pre-set "Autocad Classic", then the ribbons won't be displayed.
Still, if you already have the Autocad ribbons on, but the Advance Steel ones are missing, check if they are checked to appear. For this, right click on any of the Autocad ribbons, and from the menu that appears go to "Tabs". Here is a list of all ribbons which can be displayed on the current Autocad session. Last ones in the last are the Advance Steel ones (they have the letters AS in front of the ribbon name). Check them.

Regards,
Dumitru Berteanu
Posted Tue, 27 Jul 2010 11:58:38 GMT by

We have 3 computers running SP4 with autocad 2011 and all 3 are having the same problem with the AS ribbons. They appear and disapper randomly. when the AS ribbons are shown if we right click on the autocad ribbons we can see the list of AS ribbons but when they are not shown and we right click on the autocad ribbons the AS ribbons are not in the list.

Thanks

Rob

Posted Wed, 11 Aug 2010 13:54:10 GMT by

we have solved the problem of the missing ribbons when using autocad 2011 and SP4

1) set your workspace switch to the workspace you require and close down the programe

2)now go to where the advance steel toolbar menu files are saved

ours we'r saved under - C:\Documents and Settings\All Users\Application Data\Graitec\AdvanceSteel\2010\Steel\Support\Toolbars\2009

Delete all the files ending in .mnr

3) open auotocad only

4)Now go to open and open an advance steel drawing (Advance steel will load up and will reload the mnr files.

5) your ribbons will be back

Thanks

Rob

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.