Posted Mon, 07 Apr 2014 15:37:18 GMT by Alick O'May

any one  else  find thay have to clik snap points twice 

when im doing all most any thing  that requiers u to clik on snap points,  about 60% of the time i will have to clik point twice  , with no feedback to if u have to click once or twice

when triying to ,make a poly plate  or add dimention to a drawing this get very  frustrationg

Posted Mon, 07 Apr 2014 16:47:15 GMT by

Have you checked the 'Double click speed' in your mouse settings? Also, are you moving the mouse away from the control when before you let your finger off the mouse? Commands in Windows work on a 'Mouse up' command and not a 'Mouse down' command. If you work fast it may be that you let your finger up after you have moved away from the icon!

There have been no reports of users having to select each command twice.

Posted Mon, 07 Apr 2014 17:25:32 GMT by Alick O'May

hi nial  thanks for your ansers

double click seting normal

its not to  do with move to fast  i cheked this by lowering mouse speed then moving mouse over snap point and then cerfuly lifting mouse so that it is still on snap point but not on desk so can not move then click mouse , i did this for 2 point in a row after typing di    i got no dimention in my command bar  but after cliking a 3rd time  i get dimentions  

iv had this problem  be for in the past  

Posted Mon, 07 Apr 2014 18:27:47 GMT by Dennis BAK

I was having the same problem. I'm using the stand alone version, AS2014. If you select OSNAP >> settings and change the object snap setting Intersection to "Default (3D)" the issue is fixed (only have to click once on snap points).

 

Attachment: object_snap.JPG

Posted Tue, 08 Apr 2014 09:16:44 GMT by Alick O'May

hi dennis  i two am useing as2014 standalone  and your   settings sorted the problem thanks

 

Posted Mon, 28 Apr 2014 15:34:03 GMT by Janet Black

 

  1. Select the OSNAP in the lower right corner of the window

  2. Right click and select Settings

  3.  

     Select the Object Snaps tab and check the Intersection "Default (3D)"

 

The issue is fixed you no longer have to click the snap points twice when adding dimensions to a drawing or when creating a poly plate. You only have to click once on snap points.

 

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.