Posted Tue, 25 Sep 2012 00:35:32 GMT by Clifford Cole Midwest Design And Drafting Llc Owner
I just installed Advanced Steel 2012 and Advance Steel Management Tools 2012.  I have also installed service packs 1 & 2 for AS2012.  When I tried to convert the databases from AS2011 using the Advance Manager for 2012, I received an error message telling me "The type initializer for 'DotNetRoots.DatabaseAccess.AstorSettings' threw an exception.

After trying the bolt editor and anchor bolt editor, I also received similar error messages.

I have tried repairing both Advance Steel and the Advance Manager to no avail.  Uninstalling both programs and reinstalling them did no good either.

I am using Windows XP Pro 64 bit with 8 MB ram.  Advance Steel 2011 and Advance Manager 2011 work great.  Any ideas out there?

Posted Tue, 02 Oct 2012 11:22:32 GMT by Dumitru BERTEANU Graitec ROMANIA

Please give us the following additional information to help us identify the problem on your side with GAM 2012 :
- when does GAM give the error message ? When you click on the "Convert Database" button or when the convert starts ?
- send us the GAM crash log. A link to it can be found with the dialog that appears during the error (bottom-right button is "Save log" which sends you to the folder where the file is).
You can send files by attaching them on the forum thread.
- send us also the GAM log "GamLog.bin" from the folder : C:\ProgramData\Graitec\Advance Manager\2012

Dumitru Berteanu

You must be signed in to post in this forum.

GRAITEC Services
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Cloud services
Advance Steel

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.