Posted Fri, 21 Oct 2016 00:19:57 GMT by James Baxter
How can the fractions shown within a weld symbol be shown unstacked? The fraction is too small to read.
Posted Mon, 28 Nov 2016 21:27:33 GMT by Janet Black Graitec Inc. Advance Steel Specialist
Dear James,You can control whether the weld symbol is shown stacked or unstacked in the (ASTM) Advance Steel management tools.You need to select the “Use filter:” type “fraction.”Select the "Drawing-Labeling category as seen below. Here you can arrange the placement of the fraction line from the “Arrangement of the fraction” line as well as the Fraction type.Remember to “Load settings in Advance” Go back in the model and Update defaults. For additional information on how to increase weld text and more, please see link below. have attached a PDF on how to show weld symbols unstacked.I hope this helps,Best regards,Janet

Attachment: WELD SYMBOL- How to make weld symbol be shown unstacked.pdf

You must be signed in to post in this forum.

GRAITEC Services
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Cloud services
Advance Steel

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.