Posted Fri, 05 Jun 2015 19:09:42 GMT by Angelo Vecchio
How do I turn off the object transparency in the new 2016
version? I have adjusted the transparency settings in the
layer properties, object properties, transparencydisplay
system variable, transparency in the visual styles and
nothing works.

I wouldn't mind the transparency once in a while but I still
have to rotate the model to select objects or pick ponits on
the back side. Its just making the drawing to busy looking
for me.
Posted Fri, 05 Jun 2015 21:19:22 GMT by Andrew Hnyluk
You can modify the settings in the Visual style manager to turn off the transparency. I believe what you are looking for is under Edge settings, here you can turn off Isolines.

Attachment: edge.PNG

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.