Posted Fri, 11 Feb 2011 16:16:28 GMT by

I am trying to use the Beam, polyline option. I draw thepolyline then use the beam, polyline button and then hit P and select thepolyline. It then ask Delete selected objects Yes/No ( I have tried both). Thenit says System exception without special treatment has occurred. I have had myUCS turned all different ways but It will not draw it.  It works if I usethe same button and just pick my points but it worked before. I used this in AS2010 and it worked. The item i am drawing its an L shaped bracket for a ladder.

Posted Fri, 11 Feb 2011 16:36:43 GMT by
Disregard this problem. Its working. Had to set the plinetype to 1.

You must be signed in to post in this forum.

GRAITEC Services
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Cloud services
Advance Steel

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.