Posted Tue, 05 Apr 2016 18:46:17 GMT by Steven J.Adams
I am trying to start using my 2016. When I use a BOM from the user section it suppresses the Zeros in the inch. I did not have this problem in 2014, but I can't get it to display the zero after the 1'. I want it to put 1'-0 and nothing seems to change it. If I use one of the base ones from the Advance Steel list it shows up correctly. It is only doing it in the User List ones and it doesn't matter which one I select. Any ideas on how to get this to work? I do have the suppress trailing zero option unselected in the defaults and even selecting it and then unselecting it again has no affect.
Posted Wed, 06 Apr 2016 14:55:16 GMT by Steven J.Adams
This has been resolved. The problem is that I was using my Detail BOM's from 2014 and 2016 is now using an easier and more versatile style for them. The 2014 BOM's did work, they were just dropping the trailing zeros. Not a big issue, but when you are used to seeing them....... Anyway, a big thanks to Andrew for contacting me directly and working through the problem until we got it figured out.
Posted Wed, 06 Apr 2016 16:09:47 GMT by Andrew Hnyluk
You are very Welcome Steve!
Posted Fri, 06 May 2016 00:41:02 GMT by Troy Smith
Andrew can you post a solution to this?
Posted Tue, 10 May 2016 18:03:25 GMT by Janet Black
Dear Troy and Steve,I assume you are referring to the External Boms and also assuming that you have unchecked suppress the last zeros used for BOM from the management tools. I have a procedure below.After creating an extract you can edit your desired template units by right clicking on it and selecting the Template units from the list. Remember to make a copy before modifying the template.1. Open the BOM Editor from the Output tab on the Document Manager panel.2. Select your desired template by right clicking on it and selecting the Template units from the list3. Select the Length unit tab and make the following changes seen above.4. Select the Weight unit tab and make the following changes seen above.5. Select the Area unit tab and make the following changes seen above.6. Select OK after making the following changes seen above.7. Select Use and when prompted to save the changes, select Yes.Please see attached for the PDF with images.I hope this helps.Best regards, Janet

Attachment: BOM-EXTERNAL-HOW TO HAVE TRAILING ZEROS.pdf

Posted Tue, 10 May 2016 19:24:24 GMT by Steven J.Adams
Janet this was in reference to the BOM's on the detail sheet.Troy, I have attached the PDF Andrew gave me to learn how to do the new style of BOM's. You can use the old style, but I recommend updating to the new ones so you can take advantage of all of the latest features.

Attachment: BOM - HOW TO CUSTOMIZE A BOM ON DRAWING.zip

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.