Posted Wed, 25 Jan 2017 17:17:07 GMT by Simon Lewis Connect Scaffolding Ltd Senior Design Engineer
Hi,

I have just installed the latest version of Graitec Advanced Design on my computer. I have built up my model and added all of my load cases ok. Now in analysis view I am trying to check the loading on various components, using the following steps;

- Select the components (in this case checking the roof beams).
- Click on Result Settings to get the Result Setting Dialog Box.
- Within the Result Settings Dialog Box I select Forces, Linear Element, My, Local Axes.
- When I click ok I get the message – Selected results are not available – as on the screen print attached.

Do you know where I am going wrong, as on previous versions of Graitec these steps would produce my results. This seems to be happening for all of the components or load cases I select.

Many thanks, Simon Lewis.
07747 515254

Attachment: screen print.pdf

Posted Wed, 25 Jan 2017 17:21:13 GMT by
Hello,
Are you working on a network folder ? If yes, please try on a local hard drive, it should resolve the problem.

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.