Posted Fri, 21 Sep 2012 08:57:26 GMT by Sebastijan Boskovic
Is it possible NOT to update symbol position when I update drawing.
It takes a lot of time, unnecessary, to set symbol positions that overlap each other, or structure.

Attachment: advance2.jpg

Posted Tue, 25 Sep 2012 10:46:58 GMT by Cristian Podaru
Hello,

        Can you please also attach the dwg file ?

Regards,
Podaru Cristian
Posted Tue, 25 Sep 2012 15:44:25 GMT by Sebastijan Boskovic
Well draw any model element, column for example. Then create plan view with automatic symbols for framework. Then just move a little bit that framework symbol, and then update that drawing. Symbol will return on its original location...
Posted Thu, 27 Sep 2012 21:41:59 GMT by
Ive had this problem as well,and would lke to know more about a fix as well.
Posted Mon, 01 Oct 2012 11:44:46 GMT by
Hello,

in this case it is better to disable the option "display formwork drawings" in the drawing properties dialog.
Instead of this option you can use the command "grtcmsymbol" to place the multiple symbols on the drawing. Symbols created with this command keep the position after an update.

Best regards
Michael Opitz

Attachment: grtcmsymbol.gif

Posted Wed, 03 Oct 2012 09:36:40 GMT by Sebastijan Boskovic
Thank you very much Michael

You must be signed in to post in this forum.

GRAITEC Services
Training
Consultancy
Development
Free Trial
GRAITEC Products
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Products
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.