Veröffentlicht Thu, 08 Jan 2015 10:48:59 GMT von
Läßt sich ADVANCE 15.1 auf AUTOCAD 2013 installieren?
Veröffentlicht Thu, 08 Jan 2015 10:54:54 GMT von

Sehr geehrter Herr Pfeifer,
nein leider geht das nicht. Advance Steel 2015.1 benötigt ein AutoCAD 2015.
Mit freundlichen Grüßen 
Sebastian Eiche

Sie müssen angemeldet sein, um Beträge posten zu können.

GRAITEC Services
Training
Consulting
Kundenservice
Kostenlose Testversionen
GRAITEC Produkte
Advance Design
Advance Workshop
Advance BIM Designers
PowerPack for Revit®
PowerPack for Advance Steel
Autodesk Produkte
Collections
Subscriptions
Cloud services
Advance Steel
Revit®
Autocad®

GRAITEC GROUP 2018 | WE'VE UPDATED OUR PRIVACY NOTICE - Click here to find out more about how we collect, store and handle your personal data and your rights.